Texte à méditer :   Une Question est stupide tant qu'elle n'est pas posée !    Henri
Texte à méditer :   L'informatique, c'est magique !   Henri
Texte à méditer :   La connaissance s'accroit quand on la partage !    J.C. Bellamy
Texte à méditer :   ordinateur.png tablettes.png smartphone.png Site visible sur PC, sur Tablette, sur Smartphone   Henri
Vous êtes ici :   Accueil » Nouvelles
    Imprimer la page...
 
 
 
 
 

Nouvelles

news1.gifPassage de la V5.01.02 à la V5.01.03 - le 14/06/2016 - 09:48 par Henri

Passage de la Version 5.01.02 à la Version 5.01.03 de Guppy

Tout est dans le titre, sauf la date : 14 Juin 2016

Nous vous proposons le patch 5.01.03 avec des ajouts, des améliorations, des corrections:

- correction d'un lien url-rw dans blog.php
- correction de la saisie des menu-icônes en admin
- correction du lien du formulaire des stats
- enregistrement de style.css supprimé
- correction du charset dans le script de maintenance (merci Laroche)
- correction de la sélection de l'état actif/clos des sujets en admin
- correction du nom des images des boutons en admin
- remplacement de la police du top, du copyright et du timer par la police générale du site
- correction des classes des boîtes webmaster et newsletter
- correction d'un traitement d'erreur et des droits dans l'agenda
- correction du nom de module d'aide en ligne dans la gestion des groupes de collaborateurs
- correction du lien vers les archives du forum
- ajout de l'interdiction de changement de la position des boites
- affichage de la colonne droite si le forum n'est pas en pleine page
- correction de l'affichage du bouton Retour annuaire FAQ
- correction des liens d'aide en ligne du photorama
- interdiction de la suppression de la page principale
- ajout de la lecture de $regit dans la gestion des compteurs
- contrôle de l'affichage des téléchargements les plus récents et les plus téléchargés
- correction de la fonction d'envoi des courriels
- saisie obligatoire de la catégorie pour le blog
- correction de liens pour la ré-écriture d'adresses
- désactivation en cascade des réactions et commentaires
- suppression du bouton Flash de l'éditeur
- amélioration fonctions d'envoi de courriels
- suppression de l'éditeur non wysiwyg en admin
- correction de l'affichage des nouvelles et billets du blog en page d'accueil
- suppression des droits de suppression et de renommage des images et dossiers dans ckeditor
- traçage des options courantes des menus déroulants
- suppression des liens IRC
- suppression du code css dans les modules
- ajout de l'alignement des options de menu déroulant
- ajout du nombre d'abonnés de chaque groupe de la lettre d'information
- ajout de la protection du répertoire Admin
- intégration de Lytebox dans CKEditor (merci jchouix)
- amélioration de la lecture de l'adresse IP

BRAVO à la "GUPPY TEAM" pour ce boulot colossal. wink

Lire la suite


Forum PhpBB 3.3.0 Accès lecture Messages Cliquez sur Index

forum.gif

Vous avez un problème technique, n'hésitez pas, posez votre question sur le Forum,

après vous êtes enregistré, en cliquant de préférence sur le "Menu déroulant" en haut de page.

Ici, vous "pouvez lire les questions et les réponses" en cliquant sur "Index du Forum".

Lire la suite

Derniers Messages de mon Livre d'or Alex_GuestBook

livredor.gif

Un petit mot de votre part sur mon Livre d'or me serait très agréable

Utilisateur de Guppy, je suis membre de l'association "FreeGuppy", et vous ???



ban_asso_rv.gif

Lire la suite

Le Vide-grenier de Henri Chéli

houa.gif

Devant l'abondance de matériel informatique récupéré çà et là, et remis en état,

j'ai décidé d'ouvrir un Vide Grenier.

C'est aussi une façon pour moi de faire l'inventaire de mes trésors. smiley

N'hésitez pas à vous renseigner.

Mise à jour du Plugin "QuickCart V5" en V6.7 par "Linuxmr" le 19/03/2018

Ce Plugin "Boutique", remis à jour par LINUXMR est à nouveau disponible en V6.01 depuis le 14 Janvier 2019

vide-grenier.jpg>

Cliquez ci-dessous ou dans le Menu

Il est disponible en V6.04 depuis le 10 Août 2021

Lire la suite

Guppy 6.00.01 et Nouveautés magiques

GuppY 6.00.01

guppy.gif

Nous avons le plaisir de vous présenter GuppY 6.00.01, la 113ème version de GuppY.

Pré-requis : PHP 5.6 minimum
 

Pour passer de la version 6.00.00 à la version 6.00.01, c'est le patch gy-non-cumulative-60001 que vous devez utiliser, en suivant cette procédure :
      
    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.
 

Merci à Saxbar et à tous les participants à ce patch.

La GuppY Team

Unite-Gallery

photo.gif

Unite-Gallery est un plugin jQuery responsive, pour des galeries de photos et de vidéos.Cette galerie puissante et rapide a toutes les fonctionnalités nécessaires, responsive, réactive au toucher et même un effet zoom.

Responsive - s'adapte à chaque écran avec préservation automatique du ratio  et peut répondre à un changement de taille d'écran,
Toucher - Toutes les parties de la galerie peuvent être contrôlées par des dispositifs tactiles,

Themes - plusieurs thèmes, chaque thème a ses propres options et fonctionnalités, mais il utilise les objets de base de la galerie,

Effet Zoom - un effet zoom unique qui peut être appliqué à l'intérieur des boutons, de la molette de la souris ou d'un geste de pincement au toucher,
Thème Vidéo - à partir de: Youtube, Vimeo, HTML5, Wistia.

Liquid Slider

ordinateur.pngsmartphone.pngtablettes.png

Liquid Slider est un Slider jQuery Responsive, ce qui sous entend créé dans le but de s’adapter à tous les terminaux et par conséquent aux différentes tailles d’écran.

Il présente des transitions CSS3, utilise "animate. css", la navigation dynamique par glisser-déplacer, et plus encore.

Puissant, facile à utiliser et rapide.

Il est entièrement réactif et totalement adaptable aux changements de largeur et d'orientation, utilisant des animations CSS3 modernes pour forcer l'acquisition matérielle sur les périphériques mobiles, vous n'aurez jamais à vous soucier des transitions lentes ou rapides.