Texte à méditer :   Une Question est stupide tant qu'elle n'est pas posée !    Henri
Texte à méditer :   L'informatique, c'est magique !   Henri
Texte à méditer :   La connaissance s'accroit quand on la partage !    J.C. Bellamy
Texte à méditer :   ordinateur.png tablettes.png smartphone.png Site visible sur PC, sur Tablette, sur Smartphone   Henri
Vous êtes ici :   Accueil » Nouvelles
    Imprimer la page...
 
 
 
 
 

Nouvelles

news1.gifValidation W3C - le 29/04/2010 - 17:56 par   Henri
valid-xhtml10.pngvcss.gif


Validator W3C


Qu'est-ce que le W3C ?
Voir réponse dans "Formation", Construction de Sites.

Je dois avouer que jusqu'ici, je me suis très peu soucié de la validation de mes sites, mais avec l'évolution des navigateurs, et des langages de programmation, il est temps de s'y mettre.
Le HTML a été remplacé par l' XML et le XHTML, les feuilles de styles de type CSS sont légion.
La validation par cet organisme international permet également une meilleure visibilité dans les moteurs de recherche et un allègement du poids des sites.

Dans un premier temps, je me suis attelé au plus facile afin d'avoir l'impression d'avancer.
cool
J'ai donc, grâce aux excellents outils implantés dans le Navigateur Firefox, validé :

Mon Forum de type "PhpBB3" en XHTML et en CSS, il y avait peu d'erreurs. smile
Mon Blog de type "Dotclear", là, il y avait 44 erreurs pour l' XHTML et aucune pour le CSS smile
Mon Album Photos de type "PhpWebgallery", ok en XHTML, mais 13 erreurs pas encore corrigées en CSS et ce, sur toutes les skins disponibles. rolleyes
Effectivement, ce script, maintenant compatible en Php5 a changé de nom, il se nomme  "PIWIGO", pour ceux que ça intéresse..

La recherche et la modification de ces erreurs est un travail long et fastidieux, mais enrichissant.
Pour mon site, je n'ose pas avouer le nombre d'erreurs, mais là, le boulot est titanesque.
cry
La raison en est simple, il y a le script du site Guppy qui lui est valide quand il est vide et tout ce qui se trouve dans mon site, y compris des pages en HTLM réalisées sur mon ancien site fait en 2000. eek
A cela s'ajoute des datas réalisées avec des éditeurs plus ou moins compatibles et des Plugins anciens qui ont aussi générés des datas assez anciennes.
Le site qui passe avec succès le validateur du W3C, a droit d'arborer les vignettes ci-dessus.
Vous pourrez donc les voir sur mon Forum, sur mon Blog et l'une d'elle sur mon Album Photos
biggrin
Certains les mettent sans se soucier de savoir si leur site est compatible ou non, ça n'est pas très honnête. rolleyes

Lire la suite


Forum PhpBB 3.3.0 Accès lecture Messages Cliquez sur Index

forum.gif

Vous avez un problème technique, n'hésitez pas, posez votre question sur le Forum,

après vous êtes enregistré, en cliquant de préférence sur le "Menu déroulant" en haut de page.

Ici, vous "pouvez lire les questions et les réponses" en cliquant sur "Index du Forum".

Lire la suite

Derniers Messages de mon Livre d'or Alex_GuestBook

livredor.gif

Un petit mot de votre part sur mon Livre d'or me serait très agréable

Utilisateur de Guppy, je suis membre de l'association "FreeGuppy", et vous ???



ban_asso_rv.gif

Lire la suite

Le Vide-grenier de Henri Chéli

houa.gif

Devant l'abondance de matériel informatique récupéré çà et là, et remis en état,

j'ai décidé d'ouvrir un Vide Grenier.

C'est aussi une façon pour moi de faire l'inventaire de mes trésors. smiley

N'hésitez pas à vous renseigner.

Mise à jour du Plugin "QuickCart V5" en V6.7 par "Linuxmr" le 19/03/2018

Ce Plugin "Boutique", remis à jour par LINUXMR est à nouveau disponible en V6.01 depuis le 14 Janvier 2019

vide-grenier.jpg>

Cliquez ci-dessous ou dans le Menu

Il est disponible en V6.04 depuis le 10 Août 2021

Lire la suite

Guppy 6.00.01 et Nouveautés magiques

GuppY 6.00.01

guppy.gif

Nous avons le plaisir de vous présenter GuppY 6.00.01, la 113ème version de GuppY.

Pré-requis : PHP 5.6 minimum
 

Pour passer de la version 6.00.00 à la version 6.00.01, c'est le patch gy-non-cumulative-60001 que vous devez utiliser, en suivant cette procédure :
      
    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.
 

Merci à Saxbar et à tous les participants à ce patch.

La GuppY Team

Unite-Gallery

photo.gif

Unite-Gallery est un plugin jQuery responsive, pour des galeries de photos et de vidéos.Cette galerie puissante et rapide a toutes les fonctionnalités nécessaires, responsive, réactive au toucher et même un effet zoom.

Responsive - s'adapte à chaque écran avec préservation automatique du ratio  et peut répondre à un changement de taille d'écran,
Toucher - Toutes les parties de la galerie peuvent être contrôlées par des dispositifs tactiles,

Themes - plusieurs thèmes, chaque thème a ses propres options et fonctionnalités, mais il utilise les objets de base de la galerie,

Effet Zoom - un effet zoom unique qui peut être appliqué à l'intérieur des boutons, de la molette de la souris ou d'un geste de pincement au toucher,
Thème Vidéo - à partir de: Youtube, Vimeo, HTML5, Wistia.

Liquid Slider

ordinateur.pngsmartphone.pngtablettes.png

Liquid Slider est un Slider jQuery Responsive, ce qui sous entend créé dans le but de s’adapter à tous les terminaux et par conséquent aux différentes tailles d’écran.

Il présente des transitions CSS3, utilise "animate. css", la navigation dynamique par glisser-déplacer, et plus encore.

Puissant, facile à utiliser et rapide.

Il est entièrement réactif et totalement adaptable aux changements de largeur et d'orientation, utilisant des animations CSS3 modernes pour forcer l'acquisition matérielle sur les périphériques mobiles, vous n'aurez jamais à vous soucier des transitions lentes ou rapides.